Zurück   Eidosforum - User helfen Usern - > aktuelle Spiele > Just Cause > Just Cause 2 - technisch

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 03.04.2010, 12:28
Sudden Sudden ist offline
Registrierter Benutzer
 
Registriert seit: 03.04.2010
Standard Ultraschlechte Performance

Hallo, ich bin doch etwas verwundert über die sack-schlechte Performance von JC2 ... Ich habe ALLES auf niedrig bzw. aus gestellt, die Auflösung auf 1280x1024 und es lagt immernoch
Was ist da los ? so schlecht optimiert ?

Zur Info: Crysis läuft bei mir auf high (ohne aa, 1920x1200) und badcompany2 genauso
Mit Zitat antworten
  #2  
Alt 03.04.2010, 19:38
Benutzerbild von xxcoy
xxcoy xxcoy ist gerade online
What's my age again..?

 
Registriert seit: 16.09.2004
Ort: Aachen
Standard AW: Ultraschlechte Performance

Wichtigere Info wäre, was für einen PC und welche Komponenten darin Du besitzt.
__________________
ye shall not rob from the house I have built
or commit any theft or unrighteousness
lest ye be struck down and driven into the earth forthwith
and the land of the heathen consume you.
book of the stone

Mit Zitat antworten
  #3  
Alt 05.04.2010, 16:09
Benutzerbild von Fourtyseven
Fourtyseven Fourtyseven ist offline
moderater Moderator

 
Registriert seit: 21.01.2006
Ort: zu Hause
Standard AW: Ultraschlechte Performance

das das eine Spiel schnell läuft heißt nicht automatisch das ein anderes Fehlerfrei läuft. Und schlechte Performance liegt in 99,9% der Fälle am Rechner und dessen zugehörige Hardware/Treiber

In sofern, hier würde wirklich nur helfen wenn du uns mal deine Rechnerdaten gibst.
__________________
gehen sie bitte weiter hier gibt es nicht's zu sehen
-kein Bild-
Mit Zitat antworten
  #4  
Alt 09.04.2010, 13:06
Sudden Sudden ist offline
Registrierter Benutzer
 
Registriert seit: 03.04.2010
Standard AW: Ultraschlechte Performance

Hallo, ersteinmal entschuldige ich mich für die längere Antwort-Pause, aber ich war im Urlaub (nein, nicht auf Panau )

Im Übrigen bin ich sehr versiert mit PC-Systemen, IT-ler, also die Standardsachen wie Treiber, einstellungen, auflösung und die ganzen Späße, die sind mir alle klar

@Topic: Meine Rechnerconfig:

3070MB Ram
Intel Core 2Duo T8300 2x2.4GHz
Ati Radeon HD2600XT (762MHz-coreclock 909MHz-Memory)
Mit Zitat antworten
  #5  
Alt 09.04.2010, 13:10
Sudden Sudden ist offline
Registrierter Benutzer
 
Registriert seit: 03.04.2010
Standard AW: Ultraschlechte Performance

Ich habe mittlerweile rausgefunden, dass es ganz klar an Gebäuden liegen muss !

Meine Framerates (Fraps, avg):

Innerhalb von Dörfern, Städten: 20 FPS
Im dichten Dschungel: 35 FPS
Nur aufs Wasser (stark) blickend: 35 FPS
Ins Land blickend: 38 FPS
Wüste: 36 FPS

Mit Zitat antworten
  #6  
Alt 09.04.2010, 18:55
Nighty88 Nighty88 ist offline
Registrierter Benutzer
 
Registriert seit: 09.04.2010
Standard AW: Ultraschlechte Performance

Tag

ich hab den selben fehler bei mir stockt es auch total

treiber sind neu drauf
und mein system ist :

Intel Core i7
9 GBDDR 3 Ram
NVIDIA GeForce GTX 260 1568 GRam
( das reicht wohl nich ) XD

kann mir einer weiter helfen =?
Mit Zitat antworten
  #7  
Alt 23.04.2010, 14:43
Sudden Sudden ist offline
Registrierter Benutzer
 
Registriert seit: 03.04.2010
Standard AW: Ultraschlechte Performance

Wow, hier wird einem echt geholfen
Mit Zitat antworten
  #8  
Alt 23.04.2010, 23:40
ColdFighter ColdFighter ist offline
Registrierter Benutzer
 
Registriert seit: 17.04.2010
Standard AW: Ultraschlechte Performance

Meld dich doch im englischen Forum an. Da werden deine Fragen schneller beantwortet. Hier kannste lange warten bis jemand was hilfreiches postet.
Zum Thema : Also ich hab eigentlich auch ein sehr gutes System und musste fast alle Einstellungen auf Niedrig setzten damit das Spiele flüssig läuft. Irgendwie komisch das es selbst bei den besten Systemen noch manchmal laggt.
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:26 Uhr.


Powered by vBulletin® Version 3.8.0 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.